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Overview 
AI Channel Trader Pro is a professional-grade adaptive channel trading system that uses proprietary 

adaptive algorithms to generate dynamic support and resistance channels, trend detection, and 

momentum analysis. It is available on two platforms: TradingView and TradeStation 10. 

Installation typically takes under 5 minutes on either platform. 

System Components 
Platform Indicators Included Components 

TradingView 2 indicators 
AI Channel Trader Pro (overlay on price chart) 

AI Channel Pulse Pro (oscillator below price) 

TradeStation 10 3 indicators 

FA_AIChannelTrader (overlay on price chart) 

FA_AIChannelPulse (oscillator below price) 

FA_AIChannelTrader_PaintBar (bar coloring) 

 

Complete Reference 

This Quick Installation Guide covers setup only. For the complete methodology, signal 

interpretation, and trading approaches, refer to the full Owner's Manual for your platform 

(available at frontieralgo.com). 

 

Getting Started Is Easy 
This guide walks you through installation step by step. AI Channel Trader Pro is remarkably simple to use 

in practice — once installed, you’ll see colored channel bands around price, a trend line, and colored 

bars. That’s all you need to get started. If you have any questions, our 24/7 AI-powered chatbot at 

frontieralgo.com/support.html can guide you through any step in real-time. You don’t need to figure 

everything out on your own. 

 

Support Resources 
If you need help at any point during installation or setup, the following resources are available: 

AI Support Chatbot (Recommended First) 

Get instant answers 24/7. The AI support chatbot can help with installation questions, indicator 

settings, chart interpretation, and troubleshooting. No waiting for email responses. 

 



AI Channel Trader Pro — Quick Installation Guide | frontieralgo.com/support.html  |  Page 3 

Visit: frontieralgo.com/support.html 

 

Email Support: support@frontieralgo.com (response within 24 hours on business days) 

Choose Your Platform 

Which platform are you using? 

 

•  TradingView  →  Go to Section A (next page) 

•  TradeStation 10  →  Go to Section B (page 9) 
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Section A: TradingView Installation 

How TradingView Access Works 
AI Channel Trader Pro on TradingView uses TradingView's invite-only script system. After purchase, you 

submit your exact TradingView username and FrontierAlgo manually grants access to your account. 

Once granted, the indicators appear in the "Invite-only scripts" tab of your Indicators panel. No file 

downloads are required — the indicators are hosted on TradingView's servers. 

Free TradingView Account Compatible 

AI Channel Trader Pro is fully compatible with free TradingView accounts. No paid TradingView 

subscription is required. Invite-only scripts work on all TradingView plan tiers, including the free 

plan. 

 

Before You Begin 
• Confirm you have completed your purchase. 

• You will need your TradingView username (not your email address). 

• If you have not already submitted your username, do so now at: 

frontieralgo.com/ai_channel/thankyou.html 

• Allow up to 24 hours for access to be granted (manual process, business hours). 

How to Find Your TradingView Username 

Important 

Your TradingView username is NOT your email address. Your username is case-sensitive. Do NOT 

include the @ symbol when submitting it. 

 

Method 1 — Profile Dropdown: 

• Log in to TradingView.com 

• Click your profile icon in the top-right corner of the page 

• Your username is displayed at the top of the dropdown menu (shown as @YourUsername) 

Method 2 — Profile URL: 

• Navigate to your TradingView profile page 

• Your username is in the URL: tradingview.com/u/YourUsername 
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Example: If your profile shows @TradingKing99, submit TradingKing99 (without the @ symbol). 

Installation Steps 
Step 1: Find your TradingView username using the methods described above. Your username is case-

sensitive. 

Step 2: Register your username at frontieralgo.com/ai_channel/thankyou.html with the same email 

address used for your purchase. 

Step 3: Wait for access confirmation. Access is granted manually within 24 hours (business days). 

Weekend and holiday submissions may be processed the next business day. 

Step 4: Open TradingView and navigate to any chart. Click the "Indicators" button at the top of the chart 

toolbar (or press the / key on your keyboard). In the panel that opens, look at the left sidebar for the 

"Invite-only scripts" tab and click on it. 

Step 5: Add the AI Channel Overlay: Click "FA - AI Channel Trader Pro" in the invite-only scripts list. This 

adds the main overlay to your price chart, displaying adaptive channel bands, the AI Trend line, VWAP, 

pivot levels, signal markers, and dynamic bar coloring. 

Step 6: Add Pulse Pro: Click the Indicators button again (or press /), go to the "Invite-only scripts" tab, 

and click "FA - AI Channel Pulse Pro" to add the momentum oscillator in a separate pane below the price 

chart. 

Step 7: Verify your setup. You should see the following elements on your chart: 

What You Should See 

On the price chart: 

• Magenta upper channel bands and Cyan lower channel bands (6 bands total) 

• Green/Red AI Trend line (changes color based on trend direction) 

• White VWAP line with deviation bands (on intraday charts) 

• BUY signal triangles (cyan, below bars) and SHORT signal triangles (red, above bars) 

• Target and Stop labels on the right side (when ShowTargets is enabled) 

• Gradient bar coloring reflecting trend strength and direction 

• Yellow channel midline (dotted circles) 

Below the price chart (Pulse Pro pane): 

• Momentum histogram with 4-state coloring (Cyan / Dark Cyan / Red / Dark Red) 

• Ceiling and Floor boundary lines (gray) 

• Diamond marker at bandwidth ceiling touches 

 

Quick Settings Reference — TradingView 
To access settings: Click the gear icon next to the indicator name in the chart legend (top-left), or 

double-click on the indicator on the chart. Default settings are recommended for the first 2–4 weeks. 
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AI Channel Trader Pro — 8 User Inputs: 

Input Name Settings Panel Title Type Default Description 

ShowPivots Show Pivot Levels Boolean True 
Show/hide daily pivot levels (R1–R3, PP, 

S1–S3) 

ShowRecentHL Show Recent High/Low Boolean True Show/hide recent session high/low lines 

ShowVWAP Show Session VWAP Boolean True 
Show/hide session VWAP and deviation 

bands 

VW_NumDevsUp VWAP Upper Deviation Float 2.0 VWAP upper deviation band multiplier 

VW_NumDevsDn VWAP Lower Deviation Float –2.0 VWAP lower deviation band multiplier 

HL_LookBackPeriod Recent HL Lookback Integer 10 Bars for recent high/low calculation 

ShowTargets 
Show Target/Stop 

Labels 
Boolean True 

Show/hide predicted Target and Stop 

labels (TradingView only) 

ChannelWidth 
Channel Width 

Multiplier 
Float 1.0 

Adjust channel band width; range 0.1–

10.0 (TradingView only) 

 

Pulse Pro Settings 

AI Channel Pulse Pro has zero user-adjustable settings. All internal parameters are optimized and 

locked. No configuration is needed. 

 

Troubleshooting — TradingView 

"I don't see the Invite-only scripts tab at all" 

• Access has not been granted yet. Confirm you submitted your username at 

frontieralgo.com/ai_channel/thankyou.html 

• Allow up to 24 hours for manual processing (business hours). 

• Hard refresh your browser: Ctrl+F5 (Windows) or Cmd+Shift+R (Mac). 

• Try logging out and back in to TradingView. 

• Verify you are logged into the correct TradingView account. 

"I see the Invite-only scripts tab, but the AI Channel indicators aren't listed" 

• You may have access to other invite-only scripts but not yet AI Channel Trader Pro. 

• Confirm your username was submitted correctly (it is case-sensitive). 
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• Contact support at frontieralgo.com/support.html with your purchase email and TradingView 

username. 

"The indicators load but nothing appears on the chart" 

• Ensure at least 200 bars of historical data are loaded (scroll left or zoom out). 

• VWAP only displays on intraday charts — it will not appear on daily or higher timeframes. 

• Check that individual plots are not hidden: gear icon → Style tab. 

"I have a free TradingView account — will this work?" 

• Yes. AI Channel Trader Pro is fully compatible with free TradingView accounts. 

• No paid TradingView subscription is required. 

• Invite-only scripts work on all TradingView plan tiers. 

"I submitted the wrong username or my email instead of my username" 

• Contact support at frontieralgo.com/support.html with your purchase email, order confirmation, 

and your correct TradingView username. 

• Your access is tied to the exact username submitted. If it was incorrect, it needs to be updated 

manually. 
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Section B: TradeStation Installation 

How TradeStation Access Works 
AI Channel Trader Pro for TradeStation is delivered as an ELD file (EasyLanguage Document) via email. 

After purchase, you submit your TradeStation Customer Number and the indicator files are sent to your 

email address. The ELD file contains all three indicators in a single package. TradeStation 10 or later is 

required — earlier versions are not supported. 

Before You Begin 
• Confirm you have completed your purchase. 

• Submit your TradeStation Customer Number at: 

frontieralgo.com/ai_channel/thankyou.html 

• Check your email (including spam/junk folders) for the ELD file delivery. 

• Allow up to 24 hours for file delivery (business days). 

TradeStation 10 Required 

TradeStation 10 is required. Earlier versions (9.5, 9.1, 8.x) are not supported. To verify your version: 

Help → About TradeStation. TradeStation Web and Mobile do not support custom EasyLanguage 

indicators. 

 

How to Find Your TradeStation Customer Number 
• Open TradeStation. 

• Click Help in the top menu bar. 

• Click About TradeStation. 

• Your Customer Number is displayed in the dialog that appears. 

• Submit this number at the registration page. 

Your Package Contains 
The ELD file contains all three indicators in a single package: 

Component Type Description 

FA_AIChannelTrader Indicator 
Main overlay on price chart: adaptive channel bands, AI 

Trend line, VWAP, pivot levels, recent high/low 

FA_AIChannelPulse Indicator Momentum oscillator in a separate subgraph below 
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price 

FA_AIChannelTrader_PaintBar PaintBar 
Colors every price bar by trend direction (Cyan = 

bullish, Red = bearish) 

 

If a TSW workspace file is included, it contains a pre-configured chart layout. Always import the ELD file 

first before opening any workspace file. 

Installation Steps 

Quick Install — Double-Click Method (Recommended) 

The fastest method is to double-click the ELD file, which launches the Import Wizard automatically. 

If double-clicking does not work, use the manual method described below. 

 

Step 1: Register at frontieralgo.com/ai_channel/thankyou.html with your TradeStation Customer 

Number and the email address used for your purchase. 

Step 2: Receive the indicator files by email. Save the ELD file to an easily accessible location (Desktop or 

Downloads folder recommended). Do not rename the file. 

Step 3: Open TradeStation and log in. In the top menu bar, click File, then click Import/Export 

EasyLanguage. Select "Import EasyLanguage file (ELD, ELS or ELA)" and click Next. (Alternatively, double-

click the ELD file to launch the wizard automatically.) 

Step 4: Browse to the ELD file location, select it, and click Open. Then click Next. 

Step 5: Verify all components are selected. You should see three items checked: 

•  FA_AIChannelTrader (Indicator) 

•  FA_AIChannelPulse (Indicator) 

•  FA_AIChannelTrader_PaintBar (PaintBar) 

Make sure all three are checked (they are selected by default). Click Next. 

Step 6: If prompted about replacing existing files (during updates/reinstalls), click "Yes to All" to 

overwrite with the new version. This is normal. 

Step 7: Click Finish. TradeStation will process and verify the files (this usually takes 10–30 seconds). Wait 

for the progress bar to complete. 

Adding Indicators to Your Chart 
Step 8: Open or select a chart. Right-click the chart background and select "Insert Analysis Technique" 

(or press Ctrl+C, or use the menu: Insert → Indicator). Find FA_AIChannelTrader in the list, select it, and 

click OK. The AI Channel overlay appears on your price chart. 
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Step 9: Add the Pulse oscillator: Right-click the chart again → Insert Analysis Technique. Find 

FA_AIChannelPulse, select it, and click OK. It automatically creates its own subgraph panel below the 

price chart. 

Step 10: Add the PaintBar: Right-click → Insert Analysis Technique. Look under PaintBar Studies (or the 

general indicator list). Find FA_AIChannelTrader_PaintBar, select it, and click OK. Every price bar is now 

colored by trend direction (Cyan = bullish, Red = bearish). 

Step 11: Verify your setup. You should see the following elements on your chart: 

What You Should See 

On the price chart: 

• Magenta upper channel bands and Cyan lower channel bands (6 bands total) 

• Green/Red AI Trend line (changes color based on trend direction) 

• White VWAP line (on intraday session charts) 

• Pivot levels (R1–R3, PP, S1–S3) when enabled 

• Recent High/Low horizontal lines when enabled 

• Cyan and Red bar coloring from the PaintBar 

Below the price chart (Pulse Pro pane): 

• Momentum histogram with 4-state coloring (Cyan / Dark Cyan / Red / Dark Red) 

• Ceiling and Floor boundary lines (gray) 

VWAP Note 

VWAP works best on intraday session-based charts (1-minute through 15-minute). VWAP is not 

meaningful on daily or higher timeframes. For the best experience, use session-based chart symbols 

rather than continuous contracts. 

 

Quick Settings Reference — TradeStation 
To access settings: Right-click the indicator on the chart and select "Format [indicator name]" from the 

context menu. Default settings are recommended for the first 2–4 weeks. 

FA_AIChannelTrader (Overlay) — 6 User Inputs: 

Input Name Type Default Description 

ShowPivots Boolean (True/False) True 
Show/hide daily pivot levels (R1–R3, PP, S1–

S3) 

ShowRecentHL Boolean (True/False) True 
Show/hide recent session high/low 

horizontal lines 

ShowVWAP Boolean (True/False) True Show/hide session VWAP and deviation 
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bands 

VW_NumDevsUp Double 2.0 VWAP upper deviation band multiplier 

VW_NumDevsDn Double –2.0 VWAP lower deviation band multiplier 

HL_LookBackPeriod Integer 10 Bars for recent high/low calculation 

 

TradeStation vs. TradingView Inputs 

ShowTargets and ChannelWidth inputs do not exist on the TradeStation version. Those are 

TradingView-exclusive features. The channel width and all core algorithmic parameters are 

internally locked on TradeStation. 

 

Pulse Pro & PaintBar Settings 

FA_AIChannelPulse (Pulse Pro) has zero user-adjustable settings. 

FA_AIChannelTrader_PaintBar has zero user-adjustable settings. 

 

All internal parameters for both are optimized and locked. No configuration is needed. 

 

Troubleshooting — TradeStation 

"I never received my ELD file email" 

• Check your spam/junk folders. 

• Allow up to 24 hours for delivery (business hours). 

• Confirm you completed the registration at frontieralgo.com/ai_channel/thankyou.html 

• Contact support at frontieralgo.com/support.html with your purchase email and TradeStation 

Customer Number. 

"Analysis technique not found error" 

• The ELD file was not imported or the import was incomplete. 

• Reinstall: File → Import/Export EasyLanguage → select the ELD file. 

• If the error persists, restart TradeStation completely and reimport. 

"Double-clicking the ELD file does nothing" 

• Ensure TradeStation is installed and running. 

• Use the manual import method: File → Import/Export EasyLanguage. 

• Verify you have TradeStation 10 (not an earlier version): Help → About TradeStation. 



AI Channel Trader Pro — Quick Installation Guide | frontieralgo.com/support.html  |  Page 12 

"Components don't appear in EasyLanguage Documents" 

• Go to View → EasyLanguage Documents in the menu bar. 

• Check both "Indicators" and "PaintBar Studies" categories — the PaintBar is listed separately from 

regular indicators in some configurations. 

• Reimport the ELD file if components are missing. 

"Indicator applied but nothing visible on the chart" 

• Ensure at least 200 bars of historical data are loaded. 

• VWAP only displays on intraday charts. It will not appear on daily or higher timeframes. 

• Check that individual plots are not hidden: right-click → Format → Style tab. 

• If the Pulse Pro subgraph appears collapsed, drag the divider bar upward to expand it. 
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General Troubleshooting 

Quick Fixes for Common Issues 
Issue Solution 

No data on chart Load at least 200 bars of historical data 

VWAP not showing 
Only displays on intraday charts; use 1-min through 15-min 

timeframes 

Pulse Pro pane missing It is a separate indicator — add it independently from the overlay 

PaintBar not coloring bars (TradeStation) Remove other PaintBar studies; only one should be active at a time 

Slow chart loading Reduce historical data to 200–500 bars; close other charts 

Indicators look different across platforms 
TradingView has glow effects, gradient bar coloring, signal triangles, 

and Target/Stop labels that TradeStation does not 

 

Access Delivery Timeline 
Platform How Access Is Delivered Timeline 

TradingView 
Invite-only script access granted to your TradingView 

username 

Up to 24 hours (manual 

process) 

TradeStation ELD file sent to your email 
Up to 24 hours (business 

days) 

 

Note: Weekend and holiday submissions may be processed the next business day. 

Still Having Issues? 

Get Help 

Visit frontieralgo.com/support.html for instant 24/7 AI chatbot assistance. 

 

Or email support@frontieralgo.com and include: 

•  Your platform (TradingView or TradeStation) 

•  Your username or Customer Number 

•  Your order confirmation / receipt 
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•  Description of the issue and any error messages 
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What's Next 
Now that AI Channel Trader Pro is installed, explore the full methodology, signal interpretation, and 

trading approaches in the complete Owner's Manual for your platform. 

Resource Description 

AI Channel Trader Pro — TradingView 

Owner's Manual 

Complete reference guide for the TradingView edition, including all 

visual elements, signal types, trading methodology, and advanced 

techniques. 

AI Channel Trader Pro — TradeStation 

Owner's Manual 

Complete reference guide for the TradeStation edition, including all 

visual elements, the three-component framework, and trading 

methodology. 

frontieralgo.com/support.html 24/7 AI support chatbot, knowledge base, and email support. 
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Important Disclaimer 
 

RISK DISCLOSURE AND DISCLAIMER 

Trading financial instruments involves substantial risk of loss and is not suitable for every investor. The high degree 

of leverage available in futures, forex, and other financial markets can work against you as well as for you. You 

should carefully consider whether trading is appropriate for you in light of your financial condition, experience, and 

risk tolerance. Only trade with capital you can afford to lose. 

AI Channel Trader Pro is an analytical and educational tool designed to assist traders with technical analysis. It is 

not a signal service, automated trading system, or trading recommendation system. It does not provide investment 

advice, trading recommendations, or solicitation to buy or sell any financial instrument. FrontierAlgo is not a 

registered investment advisor, broker-dealer, or financial planner. 

Past indicator performance and historical analysis do not guarantee future results. No trading system or indicator 

can guarantee profits or prevent losses. Market conditions change, and indicators that performed well historically 

may not perform the same in the future. You are solely responsible for your own trading decisions and the 

financial consequences of those decisions. 

By using AI Channel Trader Pro, you acknowledge that you understand and accept these risks. You agree that 

FrontierAlgo, its affiliates, and its developers are not liable for any losses you may incur from trading decisions 

made while using this product. 

All sales are final. AI Channel Trader Pro is a one-time purchase of $247. There are no subscriptions, recurring fees, 

or refunds. 
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